aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKarl Palsson <karlp@etactica.com>2019-04-11 12:06:51 +0000
committerKarl Palsson <karlp@etactica.com>2019-04-11 12:06:51 +0000
commitf9f6ea4a385d015f404d5736b8da8ebd9ca4d62d (patch)
tree00f91e9bc09aa5e59e78b83b99825be16b851044
parent5c4a507968c4c1955e73d0a6df5d1d964db4463a (diff)
net/mosquitto: correct config file option name
Correct option is "password_file" not "passwd_file" Originally reported as: https://github.com/openwrt/packages/pull/8642 Added the package bump. Signed-off-by: Karl Palsson <karlp@etactica.com>
-rw-r--r--net/mosquitto/Makefile2
-rwxr-xr-xnet/mosquitto/files/etc/init.d/mosquitto2
2 files changed, 2 insertions, 2 deletions
diff --git a/net/mosquitto/Makefile b/net/mosquitto/Makefile
index 2a1ee5914..59323d68f 100644
--- a/net/mosquitto/Makefile
+++ b/net/mosquitto/Makefile
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=mosquitto
PKG_VERSION:=1.5.8
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_LICENSE:=BSD-3-Clause
PKG_LICENSE_FILES:=LICENSE.txt
PKG_CPE_ID:=cpe:/a:eclipse:mosquitto
diff --git a/net/mosquitto/files/etc/init.d/mosquitto b/net/mosquitto/files/etc/init.d/mosquitto
index e7c1110c1..b42fa8866 100755
--- a/net/mosquitto/files/etc/init.d/mosquitto
+++ b/net/mosquitto/files/etc/init.d/mosquitto
@@ -82,7 +82,7 @@ convert_mosq_general() {
append_if "$1" max_queued_bytes
append_if "$1" max_queued_messages
append_if "$1" message_size_limit
- append_if "$1" passwd_file
+ append_if "$1" password_file
append_if "$1" pid_file
append_if "$1" psk_file
append_optional_bool "$1" queue_qos0_messages