aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFritz D. Ansel <fdansel@yandex.ru>2021-08-12 09:47:21 +0200
committerFritz D. Ansel <fdansel@yandex.ru>2021-08-12 09:47:21 +0200
commiteffd304c1de3b581caed8442a62e15fe4dc08511 (patch)
tree55f5b9847e40d6219b8942d730e009b2b0f44abe
parent6c1ec516ce4eab2b3cdbf21d1edb5bb5bdd7b672 (diff)
collectd: enable cpufreq plugin for mediatek
tested on e8450 ubi+non-ubi Signed-off-by: Fritz D. Ansel <fdansel@yandex.ru>
-rw-r--r--utils/collectd/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/utils/collectd/Makefile b/utils/collectd/Makefile
index 8d9f1c285..9658ff0f2 100644
--- a/utils/collectd/Makefile
+++ b/utils/collectd/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=collectd
PKG_VERSION:=5.12.0
-PKG_RELEASE:=9
+PKG_RELEASE:=10
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
PKG_SOURCE_URL:=https://collectd.org/files/ \
@@ -434,7 +434,7 @@ $(eval $(call BuildPlugin,chrony,chrony status input,chrony,))
$(eval $(call BuildPlugin,conntrack,connection tracking table size input,conntrack,))
$(eval $(call BuildPlugin,contextswitch,context switch input,contextswitch,))
$(eval $(call BuildPlugin,cpu,CPU input,cpu,))
-$(eval $(call BuildPlugin,cpufreq,CPU Freq input,cpufreq,@(TARGET_x86||TARGET_x86_64||TARGET_mvebu||TARGET_ipq806x||TARGET_armvirt||TARGET_ipq40xx||TARGET_bcm27xx_bcm2709||TARGET_rockchip))) # Only enable on targets with CPUs supporting frequency scaling
+$(eval $(call BuildPlugin,cpufreq,CPU Freq input,cpufreq,@(TARGET_x86||TARGET_x86_64||TARGET_mvebu||TARGET_ipq806x||TARGET_armvirt||TARGET_ipq40xx||TARGET_bcm27xx_bcm2709||TARGET_rockchip||TARGET_mediatek))) # Only enable on targets with CPUs supporting frequency scaling
$(eval $(call BuildPlugin,csv,CSV output,csv,))
$(eval $(call BuildPlugin,curl,cURL input,curl,+PACKAGE_collectd-mod-curl:libcurl))
#$(eval $(call BuildPlugin,dbi,relational database input,dbi,+PACKAGE_collectd-mod-dbi:libdbi))