aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2019-03-31 14:57:48 -0700
committerGitHub <noreply@github.com>2019-03-31 14:57:48 -0700
commitd7801a74c2a2ca216d5c05a3f1a14f59c38e1e5d (patch)
tree695b38f0d53a9a6484e0d503a217612ec2031705
parent00cbe4974ffdc20090080ef31f041b8daa1b30b7 (diff)
parentaba3fec19872c30460f086f99c7cffe9ba3ddf72 (diff)
Merge pull request #7879 from ammubhave/add_zstd_to_boost
boost: Add zstd as a dependency to boost-iostream
-rw-r--r--libs/boost/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/libs/boost/Makefile b/libs/boost/Makefile
index ce4352ab3..83f8e4152 100644
--- a/libs/boost/Makefile
+++ b/libs/boost/Makefile
@@ -342,7 +342,7 @@ $(eval $(call DefineBoostLibrary,date_time,,))
$(eval $(call DefineBoostLibrary,fiber,coroutine filesystem,,!boost-fiber-exclude))
$(eval $(call DefineBoostLibrary,filesystem,system,))
$(eval $(call DefineBoostLibrary,graph,regex,))
-$(eval $(call DefineBoostLibrary,iostreams,,+zlib +liblzma +libbz2))
+$(eval $(call DefineBoostLibrary,iostreams,,+zlib +liblzma +libbz2 +zstd))
$(eval $(call DefineBoostLibrary,locale,system,$(ICONV_DEPENDS),BUILD_NLS))
$(eval $(call DefineBoostLibrary,log,system chrono date_time thread filesystem regex,))
$(eval $(call DefineBoostLibrary,math,,))