aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJosef Schlehofer <pepe.schlehofer@gmail.com>2019-07-07 18:45:17 +0200
committerJosef Schlehofer <pepe.schlehofer@gmail.com>2019-07-07 18:46:33 +0200
commitcd13d5d4de6af33c71efb24497489c1a0389c49e (patch)
treedb7ee5cef77b2004f3b2f5a8de58d9ab7db14de6
parent0d8b4e58964392d9710ef5ddbd3f63f2daab4d66 (diff)
python-sentry-sdk: Update to version 0.10.0
- Reorder alphabetically dependencies - Add python3-logging as a dependency Signed-off-by: Josef Schlehofer <pepe.schlehofer@gmail.com>
-rw-r--r--lang/python/python-sentry-sdk/Makefile11
1 files changed, 6 insertions, 5 deletions
diff --git a/lang/python/python-sentry-sdk/Makefile b/lang/python/python-sentry-sdk/Makefile
index f8981565e..1068be551 100644
--- a/lang/python/python-sentry-sdk/Makefile
+++ b/lang/python/python-sentry-sdk/Makefile
@@ -1,5 +1,5 @@
#
-# Copyright (C) 2015-2019 CZ.NIC, z. s. p. o. (https://www.nic.cz/)
+# Copyright (C) 2019 CZ.NIC, z. s. p. o. (https://www.nic.cz/)
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@@ -8,12 +8,12 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=python-sentry-sdk
-PKG_VERSION:=0.9.5
+PKG_VERSION:=0.10.0
PKG_RELEASE:=1
PKG_SOURCE:=sentry-sdk-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=https://files.pythonhosted.org/packages/source/s/sentry-sdk/
-PKG_HASH:=7c9db0e419fb0fb31c1b1d2ec9247667d2b77bd4f3136119ee6f1464e9b088a4
+PKG_HASH:=14cfbc61e44f7acb18c91b27a0912249c7bf941ecd7e248646e81492464faee0
PKG_BUILD_DIR:=$(BUILD_DIR)/sentry-sdk-$(PKG_VERSION)
PKG_MAINTAINER:=Josef Schlehofer <josef.schlehofer@nic.cz>
@@ -30,9 +30,10 @@ define Package/python3-sentry-sdk
TITLE:=Python Client for Sentry
URL:=https://github.com/getsentry/sentry-python
DEPENDS:= \
+ +python3-certifi \
+python3-light \
- +python3-urllib3 \
- +python3-certifi
+ +python3-logging \
+ +python3-urllib3
VARIANT:=python3
endef