aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilliam Fleurant <meshnet@protonmail.com>2019-11-11 00:10:48 -0500
committerWilliam Fleurant <meshnet@protonmail.com>2019-11-11 00:10:48 -0500
commitbd415bc7bfd368f4dace5123cb6664344fc3011b (patch)
tree9b26501c40a533ed502d31362829410473f9972a
parente38810f38e8772c1f76397b64f71ac6f285fa90e (diff)
yggdrasil: fixes build name and version #10309
Signed-off-by: William Fleurant <meshnet@protonmail.com>
-rw-r--r--net/yggdrasil/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/net/yggdrasil/Makefile b/net/yggdrasil/Makefile
index 6e268d310..c2ffdbb07 100644
--- a/net/yggdrasil/Makefile
+++ b/net/yggdrasil/Makefile
@@ -2,7 +2,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=yggdrasil
PKG_VERSION:=0.3.11
-PKG_RELEASE:=2
+PKG_RELEASE:=3
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=https://codeload.github.com/yggdrasil-network/yggdrasil-go/tar.gz/v$(PKG_VERSION)?
@@ -21,8 +21,8 @@ GO_PKG:=github.com/yggdrasil-network/yggdrasil-go
GO_PKG_BUILD_PKG:=github.com/yggdrasil-network/yggdrasil-go/cmd/...
GO_PKG_LDFLAGS_X:= \
- github.com/yggdrasil-network/yggdrasil-go/src/yggdrasil.buildName=yggdrasil-openwrt \
- github.com/yggdrasil-network/yggdrasil-go/src/yggdrasil.buildVersion=$(PKG_VERSION)
+ github.com/yggdrasil-network/yggdrasil-go/src/version.buildName=yggdrasil-openwrt \
+ github.com/yggdrasil-network/yggdrasil-go/src/version.buildVersion=$(PKG_VERSION)
include $(INCLUDE_DIR)/package.mk
include ../../lang/golang/golang-package.mk