aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2015-10-28 10:19:47 +0100
committerJo-Philipp Wich <jow@openwrt.org>2015-10-28 10:19:47 +0100
commitb5e7a36aa22b3bbdec0af16f3fdc9d60f7c445be (patch)
tree24cadc2eca1fa3fde941fd6cb629978987f051cb
parentd760c35224b21bc79bbb8039afdfa66a4665e356 (diff)
parent1df252e4c84502f3f0a8aefc422369c264bfedac (diff)
Merge pull request #1899 from ollie27/collectdconfd
collectd: add $(INSTALL_DIR) $(1)/etc/collectd/conf.d
-rw-r--r--utils/collectd/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/utils/collectd/Makefile b/utils/collectd/Makefile
index 2bfc749fc..280c868b9 100644
--- a/utils/collectd/Makefile
+++ b/utils/collectd/Makefile
@@ -255,6 +255,7 @@ define Package/collectd/install
$(INSTALL_CONF) ./files/collectd.conf $(1)/etc/
$(INSTALL_DIR) $(1)/etc/init.d
$(INSTALL_BIN) ./files/collectd.init $(1)/etc/init.d/collectd
+ $(INSTALL_DIR) $(1)/etc/collectd/conf.d
endef
# 1: plugin name