aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFabrice Fontaine <fontaine.fabrice@gmail.com>2024-02-02 18:17:47 +0100
committerRosen Penev <rosenp@gmail.com>2024-02-04 16:03:49 -0800
commitacad8ffb5f4b9f2f380a22c53702c048e22c82ea (patch)
treee417b91ab63063dd414e1490685e1a270f82ac4a
parent222df5ed5d469f42034fea230666c011e7ea3e30 (diff)
lang/python/python-pip: fix PKG_CPE_ID
There is not a single CVE linked to python:pip so use pypa:pip instead: https://nvd.nist.gov/products/cpe/search/results?keyword=cpe:2.3:a:pypa:pip Moreover, CPE_ID missed PKG_ prefix Fixes: eee273507b868ad5f6f7e744d513c85330967906 (python3: Split pip into separate source package) Signed-off-by: Fabrice Fontaine <fontaine.fabrice@gmail.com>
-rw-r--r--lang/python/python-pip/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/lang/python/python-pip/Makefile b/lang/python/python-pip/Makefile
index c41b27ca4..7d50f3f7c 100644
--- a/lang/python/python-pip/Makefile
+++ b/lang/python/python-pip/Makefile
@@ -17,7 +17,7 @@ PKG_HASH:=1fcaa041308d01f14575f6d0d2ea4b75a3e2871fe4f9c694976f908768e14174
PKG_LICENSE:=MIT
PKG_LICENSE_FILES:=LICENSE.txt
PKG_MAINTAINER:=Jeffery To <jeffery.to@gmail.com>
-CPE_ID:=cpe:/a:python:pip
+PKG_CPE_ID:=cpe:/a:pypa:pip
include ../pypi.mk
include $(INCLUDE_DIR)/package.mk