aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2019-06-06 14:49:15 -0700
committerGitHub <noreply@github.com>2019-06-06 14:49:15 -0700
commit9e25a6e5280a1df6ee1b078a76c33e59bb5e4e4f (patch)
tree17dcaaeeddd0a10fdcb52d36d1be8a7539d30440
parent074237138d067b52a9f7d89056045f88213652b7 (diff)
parent4618c741502d392212864b10fe1f671424f9a79e (diff)
Merge pull request #9174 from ryzhovau/unbound_lib
unbound: fix library double packing
-rw-r--r--net/unbound/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net/unbound/Makefile b/net/unbound/Makefile
index 50258fed0..5d5b68671 100644
--- a/net/unbound/Makefile
+++ b/net/unbound/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=unbound
PKG_VERSION:=1.9.1
-PKG_RELEASE:=4
+PKG_RELEASE:=5
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=https://nlnetlabs.nl/downloads/unbound
@@ -221,7 +221,7 @@ Package/unbound-daemon-heavy/install = $(Package/unbound-daemon/install)
define Package/libunbound/install
$(INSTALL_DIR) $(1)/usr/lib
- $(INSTALL_DATA) $(PKG_INSTALL_DIR)/usr/lib/libunbound.so.* $(1)/usr/lib/
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib/libunbound.so.* $(1)/usr/lib/
endef
Package/libunbound-heavy/install = $(Package/libunbound/install)