aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDirk Neukirchen <dirkneukirchen@web.de>2015-08-13 19:16:44 +0200
committerDirk Neukirchen <dirkneukirchen@web.de>2015-08-21 11:14:54 +0200
commit75b0c4fb1b7bbcd5ed27eb9205aeae0a8ec118d4 (patch)
tree298e955ecdc33868d1d2fec83f3a5cd425e2efab
parent6b4b26f5061c3fa78350259e9953714c411dd159 (diff)
openvc: disable precompiled headers
this commit fixes musl build precompiled headers are not strictly necessary according to https://gcc.gnu.org/onlinedocs/gcc/Precompiled-Headers.html precompiled headers will probably be broken anyway in cross-compile cases Signed-off-by: Dirk Neukirchen <dirkneukirchen@web.de>
-rw-r--r--libs/opencv/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/libs/opencv/Makefile b/libs/opencv/Makefile
index 3b6efa599..c77f14e06 100644
--- a/libs/opencv/Makefile
+++ b/libs/opencv/Makefile
@@ -52,6 +52,8 @@ CMAKE_OPTIONS += -DBUILD_opencv_gpu:BOOL=OFF \
-DWITH_LIBV4L:BOOL=OFF \
-DWITH_PNG:BOOL=OFF \
-DWITH_TIFF:BOOL=OFF \
+ -DCMAKE_VERBOSE:BOOL=OFF \
+ -DENABLE_PRECOMPILED_HEADERS=OFF
define Build/InstallDev
$(INSTALL_DIR) $(1)/usr/include