aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2020-12-23 14:04:34 -0800
committerGitHub <noreply@github.com>2020-12-23 14:04:34 -0800
commit740740d2195f1a483dbabcf2f82108f47256dccd (patch)
tree92ecf6ec21012be8eb410130389e80e2b0a1b349
parentf794babbf18c7280316a784430f4ee322e8a6647 (diff)
parent422360510c5f990f651154bcdc57cf4481951d6d (diff)
Merge pull request #14318 from zhanhb/wget
wget: fix build
-rw-r--r--net/wget/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/net/wget/Makefile b/net/wget/Makefile
index 1f2e96573..5a82e6376 100644
--- a/net/wget/Makefile
+++ b/net/wget/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=wget
PKG_VERSION:=1.20.3
-PKG_RELEASE:=5
+PKG_RELEASE:=6
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=@GNU/$(PKG_NAME)
@@ -49,7 +49,7 @@ $(call Package/wget/Default)
ALTERNATIVES:=300:/usr/bin/wget:/usr/libexec/wget-ssl
endef
-define Package/wget/description
+define Package/wget-ssl/description
$(call Package/wget/Default/description)
This package is built with SSL support.
endef
@@ -92,7 +92,7 @@ ifeq ($(BUILD_VARIANT),nossl)
--without-ssl
endif
-define Package/wget/install
+define Package/wget-ssl/install
$(INSTALL_DIR) $(1)/usr/libexec
$(INSTALL_BIN) $(PKG_BUILD_DIR)/src/wget $(1)/usr/libexec/wget-ssl
endef