aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2021-02-27 15:45:10 -0800
committerGitHub <noreply@github.com>2021-02-27 15:45:10 -0800
commit56b03ecb5fab0afe55042de85c864c9f646735f9 (patch)
tree4c7bc191c04e50ce23e310ce3aecf025ad3d6412
parente8d431e64930edfb75c3c47d386efbeacac73ba1 (diff)
parent8d09fc0cfbe126ce3e7123d011c9597e1fae795c (diff)
Merge pull request #14915 from pprindeville/safe-search-fix-scripting-typos
safe-search: fix typos in package scripting
-rw-r--r--net/safe-search/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/net/safe-search/Makefile b/net/safe-search/Makefile
index c016d29bf..193d629dc 100644
--- a/net/safe-search/Makefile
+++ b/net/safe-search/Makefile
@@ -7,7 +7,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=safe-search
PKG_VERSION:=2.0.0
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_LICENSE:=MIT
PKG_MAINTAINER:=Gregory L. Dietsche <Gregory.Dietsche@cuw.edu>
@@ -53,7 +53,7 @@ endef
define Package/safe-search/postinst
#!/bin/sh
-if [ -z "$${IPGK_INSTROOT}" ]; then
+if [ -z "$${IPKG_INSTROOT}" ]; then
echo "0 * * * * /bin/nice /usr/sbin/safe-search-maintenance>/dev/null 2>&1">>/etc/crontabs/root
/etc/init.d/cron restart
fi
@@ -62,7 +62,7 @@ endef
define Package/safe-search/prerm
#!/bin/sh
-if [ -z "$${IPGK_INSTROOT}" ]; then
+if [ -z "$${IPKG_INSTROOT}" ]; then
uci del_list dhcp.@dnsmasq[0].addnhosts=/etc/safe-search/enabled
uci commit dhcp
/etc/init.d/dnsmasq reload
@@ -73,7 +73,7 @@ endef
define Package/safe-search/postrm
#!/bin/sh
-if [ -z "$${IPGK_INSTROOT}" ]; then
+if [ -z "$${IPKG_INSTROOT}" ]; then
rm -rf /etc/safe-search/enabled
rmdir /etc/safe-search/available
rmdir /etc/safe-search/