aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFlorian Eckert <fe@dev.tdt.de>2020-06-17 14:59:18 +0200
committerFlorian Eckert <fe@dev.tdt.de>2020-06-24 13:19:57 +0200
commit46f247687551ddc0a1506c24ba75a6bbb720b60e (patch)
treeaa749e676aeb83d219abe4e7d62ee9c176f722b4
parentac5a29c1899d9e8d3d97b1e9ed8f9b8683177043 (diff)
collectd: enable ubi plugin
Enable ubi plugin. Signed-off-by: Florian Eckert <fe@dev.tdt.de>
-rw-r--r--utils/collectd/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/utils/collectd/Makefile b/utils/collectd/Makefile
index 5dc542349..a1a4cf10a 100644
--- a/utils/collectd/Makefile
+++ b/utils/collectd/Makefile
@@ -106,7 +106,6 @@ COLLECTD_PLUGINS_DISABLED:= \
tape \
tokyotyrant \
turbostat \
- ubi \
uuid \
varnish \
virt \
@@ -190,6 +189,7 @@ COLLECTD_PLUGINS_SELECTED:= \
ted \
thermal \
threshold \
+ ubi \
unixsock \
uptime \
users \
@@ -453,6 +453,7 @@ $(eval $(call BuildPlugin,ted,The Energy Detective input,ted,))
$(eval $(call BuildPlugin,tcpconns,TCP connection tracking input,tcpconns,))
$(eval $(call BuildPlugin,thermal,system temperatures input,thermal,))
$(eval $(call BuildPlugin,threshold,Notifications and thresholds,threshold,))
+$(eval $(call BuildPlugin,ubi,Unsorted block images,ubi,@NAND_SUPPORT))
$(eval $(call BuildPlugin,unixsock,unix socket output,unixsock,))
$(eval $(call BuildPlugin,uptime,uptime status input,uptime,))
$(eval $(call BuildPlugin,users,user logged in status input,users,))