aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2020-12-17 19:45:37 -0800
committerRosen Penev <rosenp@gmail.com>2020-12-19 21:54:28 -0800
commit3f808f372259dc2bab9fa7fced72745918ae3c52 (patch)
tree05ca020e79a75c9b27df05fd764fe441adc0e268
parent461dc2f5fa5e498970fdf1f2f103e614a4f6d72d (diff)
libgphoto2: fix bad symlink
Switched to relative path. Signed-off-by: Rosen Penev <rosenp@gmail.com>
-rw-r--r--libs/libgphoto2/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/libs/libgphoto2/Makefile b/libs/libgphoto2/Makefile
index 8fcbd033d..3e69de332 100644
--- a/libs/libgphoto2/Makefile
+++ b/libs/libgphoto2/Makefile
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=libgphoto2
PKG_VERSION:=2.5.26
-PKG_RELEASE:=2
+PKG_RELEASE:=3
PORT_VERSION:=0.12.0
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
@@ -490,7 +490,7 @@ endef
define Package/libgphoto2/install
$(INSTALL_DIR) $(1)/usr/lib
$(CP) $(PKG_INSTALL_DIR)/usr/lib/libgphoto2{,_port}.so.* $(1)/usr/lib/
- ln -s $(1)/usr/lib/libgphoto2_port.so.12 $(1)/usr/lib/libgphoto2_port.so.10
+ $(LN) libgphoto2_port.so.12 $(1)/usr/lib/libgphoto2_port.so.10
$(INSTALL_DIR) $(1)/usr/lib/libgphoto2
$(CP) $(PKG_INSTALL_DIR)/usr/lib/libgphoto2/print-camera-list $(1)/usr/lib/libgphoto2/print-camera-list
endef