aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2020-12-17 16:19:20 -0800
committerRosen Penev <rosenp@gmail.com>2020-12-17 21:59:00 -0800
commit3d5902838cd5e0291bae15e9c75f5a6c84ffbdb9 (patch)
tree45b00d0b3d53a971fe8a304f1058453e558152c8
parentc12f6762ef58da34f3b5e9f451d5c61a0e9599c0 (diff)
cifs-utils: link mount utility relative instead of absolute
Fixes InstallDev dead link. Signed-off-by: Rosen Penev <rosenp@gmail.com>
-rw-r--r--net/cifs-utils/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net/cifs-utils/Makefile b/net/cifs-utils/Makefile
index 77905ee7d..0662315ba 100644
--- a/net/cifs-utils/Makefile
+++ b/net/cifs-utils/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=cifs-utils
PKG_VERSION:=6.11
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
PKG_SOURCE_URL:=https://download.samba.org/pub/linux-cifs/cifs-utils/
@@ -68,7 +68,7 @@ endef
define Package/cifsmount/install
$(INSTALL_DIR) $(1)/usr/sbin
$(INSTALL_BIN) $(PKG_INSTALL_DIR)/sbin/mount.cifs $(1)/usr/sbin/
- $(LN) /usr/sbin/mount.cifs $(1)/usr/sbin/mount.smb3
+ $(LN) mount.cifs $(1)/usr/sbin/mount.smb3
endef
define Package/smbinfo/install