aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFlorian Eckert <fe@dev.tdt.de>2020-04-27 17:55:23 +0200
committerFlorian Eckert <fe@dev.tdt.de>2020-04-27 17:58:12 +0200
commit3c34b151f649d243126240298d4f51c7e2dd7939 (patch)
tree84a6facd3edb7d343b2f9a1bf0124a822f1d90ce
parent85d14aa216b174a0f01d0cfbe30af1f7c4499725 (diff)
mwan3: fix whitespace issue
fixes #11965 Signed-off-by: Florian Eckert <fe@dev.tdt.de>
-rw-r--r--net/mwan3/Makefile2
-rwxr-xr-xnet/mwan3/files/usr/sbin/mwan3track4
2 files changed, 3 insertions, 3 deletions
diff --git a/net/mwan3/Makefile b/net/mwan3/Makefile
index c5d870cba..67a1a58f4 100644
--- a/net/mwan3/Makefile
+++ b/net/mwan3/Makefile
@@ -8,7 +8,7 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=mwan3
-PKG_VERSION:=2.8.3
+PKG_VERSION:=2.8.4
PKG_RELEASE:=2
PKG_MAINTAINER:=Florian Eckert <fe@dev.tdt.de>
PKG_LICENSE:=GPL-2.0
diff --git a/net/mwan3/files/usr/sbin/mwan3track b/net/mwan3/files/usr/sbin/mwan3track
index 2485d9c73..d60760f3c 100755
--- a/net/mwan3/files/usr/sbin/mwan3track
+++ b/net/mwan3/files/usr/sbin/mwan3track
@@ -134,9 +134,9 @@ main() {
ping)
# pinging IPv6 hosts with an interface is troublesome
# https://bugs.openwrt.org/index.php?do=details&task_id=2897
- # so get the IP address of the interface and use that instead
+ # so get the IP address of the interface and use that instead
if echo $track_ip | grep -q ':'; then
- ADDR=$(ip -6 addr ls dev "$DEVICE" | sed -ne 's/ *inet6 \([^ \/]*\).* scope global.*/\1/p')
+ ADDR=$(ip -6 addr ls dev "$DEVICE" | sed -ne 's/ *inet6 \([^ \/]*\).* scope global.*/\1/p')
fi
if [ $check_quality -eq 0 ]; then
ping -I ${ADDR:-$DEVICE} -c $count -W $timeout -s $size -t $max_ttl -q $track_ip &> /dev/null