aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJames White <james@jmwhite.co.uk>2022-09-25 09:05:27 +0100
committerJames White <james@jmwhite.co.uk>2022-09-25 09:06:05 +0100
commit1a703ed6a61420318bd771273fc1ae835a825978 (patch)
treef0f23c4dd32c2b8155fb04b73575edd6dd8b47a9
parentadd4ebbd3135fec38fa7a8baa900b09d56d98961 (diff)
mwan3: Switch default track_ip targets from Google DNS to Cloudflare DNS
Signed-off-by: James White <james@jmwhite.co.uk>
2 files changed, 9 insertions, 9 deletions
diff --git a/net/mwan3/Makefile b/net/mwan3/Makefile
index b20ad616f..ffffc7fa4 100644
--- a/net/mwan3/Makefile
+++ b/net/mwan3/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=mwan3
PKG_VERSION:=2.11.1
-PKG_RELEASE:=2
+PKG_RELEASE:=3
PKG_MAINTAINER:=Florian Eckert <fe@dev.tdt.de>, \
Aaron Goodman <aaronjg@alumni.stanford.edu>
PKG_LICENSE:=GPL-2.0
diff --git a/net/mwan3/files/etc/config/mwan3 b/net/mwan3/files/etc/config/mwan3
index 95aafd98c..5302d8096 100644
--- a/net/mwan3/files/etc/config/mwan3
+++ b/net/mwan3/files/etc/config/mwan3
@@ -6,8 +6,8 @@ config globals 'globals'
config interface 'wan'
option enabled '1'
- list track_ip '8.8.4.4'
- list track_ip '8.8.8.8'
+ list track_ip '1.0.0.1'
+ list track_ip '1.1.1.1'
list track_ip '208.67.222.222'
list track_ip '208.67.220.220'
option family 'ipv4'
@@ -15,8 +15,8 @@ config interface 'wan'
config interface 'wan6'
option enabled '0'
- list track_ip '2001:4860:4860::8844'
- list track_ip '2001:4860:4860::8888'
+ list track_ip '2606:4700:4700::1001'
+ list track_ip '2606:4700:4700::1111'
list track_ip '2620:0:ccd::2'
list track_ip '2620:0:ccc::2'
option family 'ipv6'
@@ -24,8 +24,8 @@ config interface 'wan6'
config interface 'wanb'
option enabled '0'
- list track_ip '8.8.4.4'
- list track_ip '8.8.8.8'
+ list track_ip '1.0.0.1'
+ list track_ip '1.1.1.1'
list track_ip '208.67.222.222'
list track_ip '208.67.220.220'
option family 'ipv4'
@@ -33,8 +33,8 @@ config interface 'wanb'
config interface 'wanb6'
option enabled '0'
- list track_ip '2001:4860:4860::8844'
- list track_ip '2001:4860:4860::8888'
+ list track_ip '2606:4700:4700::1001'
+ list track_ip '2606:4700:4700::1111'
list track_ip '2620:0:ccd::2'
list track_ip '2620:0:ccc::2'
option family 'ipv6'