aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorToni Uhlig <matzeton@googlemail.com>2025-01-26 01:10:30 +0100
committerToni Uhlig <matzeton@googlemail.com>2025-01-26 01:10:30 +0100
commit4048a8c3007d9297114b7cda2ff12b3b9b6a50a3 (patch)
treed4710b2743c2eaa14416682149713239a6852959 /CMakeLists.txt
parent09b246dbfa230511d5c2c69fce8ea87b1604c17c (diff)
Set minimal required nDPI version to 4.14 (tarball) and 4.13 (git)
Signed-off-by: Toni Uhlig <matzeton@googlemail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5401c6c01..1bcae37de 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -426,9 +426,9 @@ if(STATIC_LIBNDPI_INSTALLDIR OR BUILD_NDPI)
unset(pkgcfg_lib_NDPI_ndpi CACHE)
else()
if(NOT NDPI_NO_PKGCONFIG)
- pkg_check_modules(NDPI REQUIRED libndpi>=4.11.0)
+ pkg_check_modules(NDPI REQUIRED libndpi>=4.13.0)
if(NOT pkgcfg_lib_NDPI_ndpi)
- find_package(NDPI "4.11.0" REQUIRED)
+ find_package(NDPI "4.13.0" REQUIRED)
endif()
unset(STATIC_LIBNDPI_INC CACHE)