aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index cd39556..4aa7a2f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -12,9 +12,10 @@ install-exec-local:
clean-local:
rm -f naskpass naskshell naskpass_check
+ $(MAKE) -C ./tests clean
distclean-local: clean-local
- rm -f aclocal.m4 config.log config.status configure
- rm -f Makefile.in src/Makefile.in src/aconfig.h.in~ src/*.d src/version.h
- rm -rf build autom4te.cache
+ rm -f config.log config.status
+ rm -f src/aconfig.h.in~ src/*.d src/version.h
+ rm -rf autom4te.cache