aboutsummaryrefslogtreecommitdiff
path: root/fuzz/Makefile.am
diff options
context:
space:
mode:
authorLuca Deri <deri@ntop.org>2019-11-12 12:28:34 +0100
committerLuca Deri <deri@ntop.org>2019-11-12 12:28:34 +0100
commitab9ccf9eb9a6571d84bd0b2c8e185565d0d700f6 (patch)
treecce99c96e6be6710995648517be74fb839dd314f /fuzz/Makefile.am
parent15ec013af8e6fd48c211e0ea14bf27739c9c4211 (diff)
Fixed new nDPi API
Diffstat (limited to 'fuzz/Makefile.am')
-rw-r--r--fuzz/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/fuzz/Makefile.am b/fuzz/Makefile.am
index 4693d4076..10b4e593c 100644
--- a/fuzz/Makefile.am
+++ b/fuzz/Makefile.am
@@ -5,7 +5,7 @@ fuzz_process_packet_LDFLAGS = ../src/lib/libndpi.a
if HAS_FUZZLDFLAGS
fuzz_process_packet_LDFLAGS += $(LIB_FUZZING_ENGINE)
else
- fuzz_process_packet_SOURCES += onefile.c
+ fuzz_process_packet_SOURCES += # onefile.c
endif
# force usage of CXX for linker
fuzz_process_packet_LINK=$(LIBTOOL) $(AM_V_lt) --tag=CC $(AM_LIBTOOLFLAGS) \