aboutsummaryrefslogtreecommitdiff
path: root/fuzz/Makefile.am
diff options
context:
space:
mode:
authorLuca Deri <deri@ntop.org>2020-06-25 10:50:39 +0200
committerLuca Deri <deri@ntop.org>2020-06-25 10:50:39 +0200
commit0b53bc2aab97aefbcfd1f7c6f3c1cf96d8ab823f (patch)
tree070324c9f51c3bfe8b2d8ceff4dcb5e8b722e42b /fuzz/Makefile.am
parentecdf7df4542dcd7991d2473344313216ff264020 (diff)
Disabled unused code
Diffstat (limited to 'fuzz/Makefile.am')
-rw-r--r--fuzz/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/fuzz/Makefile.am b/fuzz/Makefile.am
index 0e56172b4..9c028d690 100644
--- a/fuzz/Makefile.am
+++ b/fuzz/Makefile.am
@@ -4,8 +4,8 @@ fuzz_process_packet_SOURCES = fuzz_process_packet.c
fuzz_process_packet_LDFLAGS = ../src/lib/libndpi.a $(ADDITIONAL_LIBS)
if HAS_FUZZLDFLAGS
fuzz_process_packet_LDFLAGS += $(LIB_FUZZING_ENGINE)
-else
- fuzz_process_packet_SOURCES += onefile.c
+#else
+# fuzz_process_packet_SOURCES += onefile.c
endif
# force usage of CXX for linker
fuzz_process_packet_LINK=$(LIBTOOL) $(AM_V_lt) --tag=CC $(AM_LIBTOOLFLAGS) \
@@ -17,8 +17,8 @@ fuzz_ndpi_reader_CFLAGS = -I../example/
fuzz_ndpi_reader_LDFLAGS = ../example/libndpiReader.a ../src/lib/libndpi.a $(PCAP_LIB) $(ADDITIONAL_LIBS)
if HAS_FUZZLDFLAGS
fuzz_ndpi_reader_LDFLAGS += $(LIB_FUZZING_ENGINE)
-else
- fuzz_ndpi_reader_SOURCES += onefile.c
+#else
+# fuzz_ndpi_reader_SOURCES += onefile.c
endif
# force usage of CXX for linker
fuzz_ndpi_reader_LINK=$(LIBTOOL) $(AM_V_lt) --tag=CC $(AM_LIBTOOLFLAGS) \