aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorToni Uhlig <matzeton@googlemail.com>2021-10-04 16:56:02 +0200
committerToni Uhlig <matzeton@googlemail.com>2021-10-04 16:56:02 +0200
commitf0f4b8a4d139a855ad15f9d79190edf6320eba51 (patch)
tree4ba361738f08bf44769e3454832d765ba8d7f2c1 /CMakeLists.txt
parent5ff3d7a51be30a0052b12f9330fdf54f3c104739 (diff)
Static file cache content module.
* remove EVHTTP headers * magic/mime type support for virtual Filesystem Signed-off-by: Toni Uhlig <matzeton@googlemail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9972193..ecc3b2d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -19,4 +19,4 @@ add_executable(cpp-web ${SOURCES})
if(CMAKE_BUILD_TYPE MATCHES Release)
set_target_properties(cpp-web PROPERTIES LINK_FLAGS "-no-pie -flto -Wl,--gc-sections -Wl,-z,norelro -Wl,--hash-style=gnu -Wl,--build-id=none")
endif()
-target_link_libraries(cpp-web stdc++fs pthread event)
+target_link_libraries(cpp-web stdc++fs pthread event magic)