aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 5786a01..2db50bc 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -2,7 +2,7 @@ bin_PROGRAMS = ptunnel-ng
man8_MANS = ptunnel-ng.8
ptunnel_ng_CFLAGS = -Wall -Wextra
-ptunnel_ng_LDADD =
+ptunnel_ng_LDADD = -lsodium
CLEANFILES =
EXTTRA_DIST =
@@ -39,6 +39,7 @@ ptunnel_ng_CFLAGS += -fsanitize=address -fsanitize=leak -fsanitize=undefined
endif
ptunnel_ng_SOURCES = \
+ crypto-sodium.c \
md5.c \
challenge.c \
options.c \