aboutsummaryrefslogtreecommitdiff
path: root/package/kernel
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel')
-rw-r--r--package/kernel/linux/modules/usb.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/usb.mk b/package/kernel/linux/modules/usb.mk
index 0a5f5a8993..6218ec994c 100644
--- a/package/kernel/linux/modules/usb.mk
+++ b/package/kernel/linux/modules/usb.mk
@@ -750,8 +750,9 @@ $(eval $(call KernelPackage,usb-serial-mct))
define KernelPackage/usb-serial-mos7720
TITLE:=Support for Moschip MOS7720 devices
- KCONFIG:=CONFIG_USB_SERIAL_MOS7720
+ KCONFIG:=CONFIG_USB_SERIAL_MOS7720 CONFIG_USB_SERIAL_MOS7715_PARPORT=y
FILES:=$(LINUX_DIR)/drivers/usb/serial/mos7720.ko
+ DEPENDS:=+kmod-ppdev
AUTOLOAD:=$(call AutoProbe,mos7720)
$(call AddDepends/usb-serial)
endef