aboutsummaryrefslogtreecommitdiff
path: root/lang/python/python3/files/python3-package-asyncio.mk
diff options
context:
space:
mode:
Diffstat (limited to 'lang/python/python3/files/python3-package-asyncio.mk')
-rw-r--r--lang/python/python3/files/python3-package-asyncio.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/lang/python/python3/files/python3-package-asyncio.mk b/lang/python/python3/files/python3-package-asyncio.mk
new file mode 100644
index 000000000..52eccae92
--- /dev/null
+++ b/lang/python/python3/files/python3-package-asyncio.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2006-2016 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Package/python3-asyncio
+$(call Package/python3/Default)
+ TITLE:=Python $(PYTHON3_VERSION) asyncio module
+ DEPENDS:=+python3-light
+endef
+
+$(eval $(call Py3BasePackage,python3-asyncio, \
+ /usr/lib/python$(PYTHON3_VERSION)/asyncio \
+))