aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--libs/libtasn1/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/libs/libtasn1/Makefile b/libs/libtasn1/Makefile
index e5bf554fe..264a13a1d 100644
--- a/libs/libtasn1/Makefile
+++ b/libs/libtasn1/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=libtasn1
PKG_VERSION:=4.16.0
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=@GNU/$(PKG_NAME)
@@ -43,6 +43,10 @@ HOST_CFLAGS += -std=gnu99
TARGET_CFLAGS += -ffunction-sections -fdata-sections
TARGET_LDFLAGS += -Wl,--gc-sections
+HOST_CONFIGURE_ARGS += \
+ --disable-shared \
+ --with-pic
+
CONFIGURE_ARGS += \
--disable-doc \
--disable-gcc-warnings \