aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net/dante/Makefile4
-rw-r--r--net/frp/Makefile2
-rw-r--r--utils/podman/Makefile10
3 files changed, 8 insertions, 8 deletions
diff --git a/net/dante/Makefile b/net/dante/Makefile
index 4bf412561..568ac7c29 100644
--- a/net/dante/Makefile
+++ b/net/dante/Makefile
@@ -87,7 +87,7 @@ This package provides the Dante sockd daemon.
endef
define Package/sockd/conffiles
- /etc/sockd.conf
+/etc/sockd.conf
endef
define Package/sockd/install
@@ -116,7 +116,7 @@ This package provides the Dante socksify client.
endef
define Package/socksify/conffiles
- /etc/socks.conf
+/etc/socks.conf
endef
define Package/socksify/install
diff --git a/net/frp/Makefile b/net/frp/Makefile
index 633bb01a3..c7bb04cd1 100644
--- a/net/frp/Makefile
+++ b/net/frp/Makefile
@@ -51,7 +51,7 @@ define Package/frp/template
endef
define Package/$(1)/conffiles
- /etc/config/$(1)
+/etc/config/$(1)
endef
define Package/$(1)/install
diff --git a/utils/podman/Makefile b/utils/podman/Makefile
index 883d649b0..77f4d0875 100644
--- a/utils/podman/Makefile
+++ b/utils/podman/Makefile
@@ -69,11 +69,11 @@ define Package/podman-selinux/description
endef
define Package/podman/conffiles
- /etc/containers/policy.json
- /etc/containers/storage.conf
- /etc/containers/registries.conf
- /etc/containers/containers.conf
- /etc/cni/net.d/87-podman-bridge.conflist
+/etc/containers/policy.json
+/etc/containers/storage.conf
+/etc/containers/registries.conf
+/etc/containers/containers.conf
+/etc/cni/net.d/87-podman-bridge.conflist
endef
Package/podman-selinux/conffiles = $(Package/podman/conffiles)