aboutsummaryrefslogtreecommitdiff
path: root/net/cgi-io/Makefile
diff options
context:
space:
mode:
authorJianhui Zhao <jianhuizhao329@gmail.com>2019-05-30 10:03:29 +0800
committerJianhui Zhao <jianhuizhao329@gmail.com>2019-05-30 10:03:29 +0800
commit63ea52965fb5aa9064c7b9f0e68d6bb81c55bd0f (patch)
tree0038120cc9775618ecd33a19b6d6b14a1c29226f /net/cgi-io/Makefile
parente9d59949ce9d809e74d051c74ecbaf8667b6dcd9 (diff)
cgi-io: Fix bug
The installation name is inconsistent with the code Signed-off-by: Jianhui Zhao <jianhuizhao329@gmail.com>
Diffstat (limited to 'net/cgi-io/Makefile')
-rw-r--r--net/cgi-io/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net/cgi-io/Makefile b/net/cgi-io/Makefile
index cda049463..2a734b5e5 100644
--- a/net/cgi-io/Makefile
+++ b/net/cgi-io/Makefile
@@ -8,7 +8,7 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=cgi-io
-PKG_RELEASE:=5
+PKG_RELEASE:=6
PKG_LICENSE:=GPL-2.0+
@@ -38,7 +38,7 @@ define Package/cgi-io/install
$(INSTALL_DIR) $(1)/usr/libexec $(1)/www/cgi-bin/
$(INSTALL_BIN) $(PKG_BUILD_DIR)/cgi-io $(1)/usr/libexec
$(LN) ../../usr/libexec/cgi-io $(1)/www/cgi-bin/cgi-upload
- $(LN) ../../usr/libexec/cgi-io $(1)/www/cgi-bin/cgi-download
+ $(LN) ../../usr/libexec/cgi-io $(1)/www/cgi-bin/cgi-backup
endef
$(eval $(call BuildPackage,cgi-io))