summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorToni Uhlig <matzeton@googlemail.com>2022-03-13 03:08:44 +0100
committerToni Uhlig <matzeton@googlemail.com>2022-03-13 03:08:44 +0100
commitdaaaa615197d8551457ecf926f6df30c6482a70a (patch)
tree643e945b30efe9e64d436febb26d47503e121512 /CMakeLists.txt
parented1647b9446f84d81d41e8e28ccf063eff97b2f7 (diff)
Renamed basic event to error event for the sake of the logic.
Signed-off-by: Toni Uhlig <matzeton@googlemail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 349a2a8a1..3c99fe254 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -344,7 +344,7 @@ install(FILES examples/py-schema-validation/py-schema-validation.py
install(FILES examples/py-semantic-validation/py-semantic-validation.py
DESTINATION bin RENAME nDPIsrvd-semantic-validation.py
PERMISSIONS OWNER_READ OWNER_EXECUTE GROUP_READ GROUP_EXECUTE WORLD_READ WORLD_EXECUTE)
-install(FILES schema/basic_event_schema.json schema/daemon_event_schema.json
+install(FILES schema/error_event_schema.json schema/daemon_event_schema.json
schema/flow_event_schema.json schema/packet_event_schema.json DESTINATION share/nDPId)
message(STATUS "--------------------------")