aboutsummaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
index c941d6734..a6f276669 100644
--- a/example/Makefile.am
+++ b/example/Makefile.am
@@ -1,7 +1,7 @@
bin_PROGRAMS = ndpiReader
AM_CPPFLAGS = -I$(top_srcdir)/src/include @PCAP_INC@
-AM_CFLAGS = @PTHREAD_CFLAGS@ --coverage
+AM_CFLAGS = @PTHREAD_CFLAGS@ # --coverage
LDADD = $(top_builddir)/src/lib/libndpi.la @JSON_C_LIB@ @PTHREAD_LIBS@ @PCAP_LIB@
AM_LDFLAGS = -static @DL_LIB@