aboutsummaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
authorMarco Gigante <m.gigante@nextworks.it>2016-11-23 08:44:07 +0100
committerMarco Gigante <m.gigante@nextworks.it>2016-11-23 08:44:07 +0100
commitc52c738408377373bccc8c8133eda88985a50573 (patch)
treebea347f80cadce68c298ba64797cbf68d4f49796 /example/Makefile.am
parentf670eefd849f8805f201939215e358b47ebd0ff7 (diff)
Checking for libdl vs. libc during configure
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
index c1eee8496..921fa46a8 100644
--- a/example/Makefile.am
+++ b/example/Makefile.am
@@ -4,7 +4,7 @@ AM_CPPFLAGS = -I$(top_srcdir)/src/include @PCAP_INC@
AM_CFLAGS = @PTHREAD_CFLAGS@
LDADD = $(top_builddir)/src/lib/libndpi.la @JSON_C_LIB@ @PTHREAD_LIBS@ @PCAP_LIB@
-AM_LDFLAGS = -static -ldl
+AM_LDFLAGS = -static @DL_LIB@
ndpiReader_SOURCES = ndpiReader.c ndpi_util.c ndpi_util.h